Press "Enter" to skip to content

Month: September 2016

DYMO 4XL on Ubuntu 14.04

Prerequisites sudo apt-get install build-essential libcups2-dev libcupsimage2-dev Set up CUPS driver Download the Linux toolkit from DYMO Extract tar xvf dymo-cups-drivers-1.4.0.tar.gz change to directory of extracted files cd dymo-cups-drivers-1.4.0.5/ configure the CUPS driver ./configure compile the driver make install the driver sudo make install Now you can go to http://127.0.0.1:631…

1 Comment